[GE users] execd disappearing on Opteron/SuSE 9.0

Boone J. Severson severson at cray.com
Fri Apr 23 17:01:24 BST 2004


Rayson,

gridware/default/spool/<machine>/messages shows nothing, and no core 
files were left. It sounds like we should be installing 5.3p6 anyway.

Thanks,
Boone

Rayson Ho wrote:

>Any error messages in the execd log?? Any core dumps??
>
>A problem with leaking file descriptors on Linux was fixed in SGE 5.3p6.
>
>And 5.3 p5 has the native AMD64 port...
>
>Rayson
>
>
>  
>
>>Greetings,
>>
>>We're seeing execd crashes on a couple of our Opteron/SuSE 9.0 grid 
>>machines. Mailing list searches came up with a similar case from last 
>>summer, but replies only offered helpful suggestions (we're going to try 
>>running execd in debug mode to see if that sheds some light on the 
>>problem). I'm curious if this is a known problem with a workaround, or 
>>if it's still just a minor annoyance. I should say that we're using 
>>5.3p4, and if an upgrade would help we're all for it.
>>
>>Thanks in advance for any responses,
>>Boone
>>    
>>
>---------------------------------------------------------
>Get your FREE E-mail account at http://www.eseenet.com !
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list