[GE users] Re; {GE users] Stuck in pending

markdenni at comcast.net markdenni at comcast.net
Tue Dec 6 23:45:29 GMT 2005



-------------- Original message -------------- 

> Am 06.12.2005 um 23:56 schrieb markdenni at comcast.net: 
> > Reuti - 
> > 
> > The problem is that the job is not running. It is still pending. 
> Oh, this I missed. What is it's status (job and queue instance) in 
> "qstat -f"? Is the job in error state? Can you try to set also the 
> XProjects to NONE? 
> 
> Also "qalter -w v 129791" might tell you something. 
> 
> - Reuti 
> > - Mark 
> 
> 
> --------------------------------------------------------------------- 
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net 
> For additional commands, e-mail: users-help at gridengine.sunsource.net 
> 
Reuti -
I set XProjects to NONE, and nothing changed.:
%   qstat -g c -qs d
%   qalter -w v 129791
Job 129791 has no permission for host "global"
verification: no suitable queues

 % qstat -f
queuename                      qtype used/tot. load_avg arch          states
----------------------------------------------------------------------------
all.q at rs101.sjs.agilent.com    BIP   0/4       0.00     lx24-amd64    
<clip>
############################################################################
 - PENDING JOBS - PENDING JOBS - PENDING JOBS - PENDING JOBS - PENDING JOBS
############################################################################
 129791 0.80049 newtest    markd        qw    12/01/2005 19:21:33     1        
 131291 0.80000 QRLOGIN    markd        qw    12/02/2005 17:01:52     1        

- Mark



More information about the gridengine-users mailing list