[GE users] Some simple questions hopefully.

Rayson Ho rayrayson at gmail.com
Fri Dec 16 22:13:53 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

1) I don't use qmon, but let us know about where you get the SGE
binaries, and the version of OSX, then may be others can help.

2) env vars: JOB_ID and NSLOTS

Rayson


On 12/16/05, Brady Catherman <bradyc at uidaho.edu> wrote:
> Some of our Mac clients don't see some of the text in qmon. For
> example, the list of jobs being run appears empty because all of the
> text is missing. But the buttons all work and show text properly..
> Any ideas what is happening there?
>
> Also, in our startup script I would like to set an environment
> variable like $JOBNUMBER to the jobs current number. I would also
> like the ability to get the total number of slots being used and the
> directory to the machines file for mpich.. Anybody know an easy way
> to do this?
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list