[GE users] Some simple questions hopefully.

Andre Alefeld Andre.Alefeld at Sun.COM
Mon Dec 19 10:16:54 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

you are looking at the correct tab in the folder, I suppose.
Can you try to submit a job in hold and see if appears in the pending tab.

Andre

Brady Catherman wrote:
> Alright, we hare having some oddities with our SGE 6.0u6 setup that I  
> was wondering if anybody has been able to fix yet..
> 
> Some of our Mac clients don't see some of the text in qmon. For  
> example, the list of jobs being run appears empty because all of the  
> text is missing. But the buttons all work and show text properly..  Any 
> ideas what is happening there?
> 
> Also, in our startup script I would like to set an environment  variable 
> like $JOBNUMBER to the jobs current number. I would also  like the 
> ability to get the total number of slots being used and the  directory 
> to the machines file for mpich.. Anybody know an easy way  to do this?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 


-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Andre Alefeld                Phone: ++49 (0)941 3075-255
Software Engineering         Fax:   ++49 (0)941 3075-222
Sun Microsystems GmbH
Dr.-Leo-Ritter-Str. 7	     mailto: andre.alefeld at sun.com
D-93049 Regensburg           http://www.sun.com/grid

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list