[GE users] SGE 6.0u7_1 installation problem - relocation error

Krzysztof Wilk chris at gridwisetech.com
Mon Apr 3 15:14:12 BST 2006


    [ The following text is in the "ISO-8859-2" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Dear all,

I am running N1GE 6.0u4 without problems. I also used to run SGE 6.0u3
and 6.0u4 trouble-free way.

However, if I try installing SGE 6.0u7_1 on a Debian Sarge (stable)
Intel x86 machine, the installation process fails. I am quoting the
installation log:

---------------------------------
Starting qmaster installation!



Your $SGE_ROOT directory: /opt/sge6

Using SGE_QMASTER_PORT >536<.

Using SGE_EXECD_PORT >537<.

Using >default< as CELL_NAME.
Using >/opt/sge6/default/spool/qmaster< as QMASTER_SPOOL_DIR.



Using >true< as IGNORE_FQDN_DEFAULT.
If it's >true<, the domainname will be ignored.

Making directories

Setting spooling method to dynamic
Dumping bootstrapping information
Initializing spooling database


Using >20000-20100< as gid range.
Using >/opt/sge6/default/spool/< as EXECD_SPOOL_DIR.
Using >sgeadmin at localhost< as ADMIN_MAIL.
./utilbin/lx24-x86/spooldefaults: relocation error:
./utilbin/lx24-x86/spooldefa
ults: undefined symbol: sge_setup_lock_service

Command failed: ./utilbin/lx24-x86/spooldefaults configuration
/tmp/configuratio
n

Probably a permission problem. Please check file access permissions.
Check read/write permission. Check if SGE daemons are running.

Command failed:
/tmp/configuration./utilbin/lx24-x86/spooldefaultsconfiguration
Probably a permission problem. Please check file access permissions.
Check read/write permission. Check if SGE daemons are running.
---------------------------------

I am using automated installation method.

SGE6 install files (/opt/sge6) have proper permissions and user
'sgeadmin' is their owner.

No N1GE6 process is running at the same time.

Do you have idea who to get rid of this relocation error?

Has anyone running SGE 6.0u7_1 successfully on a Debian machine

Best,
Chris
-- 
Chris Wilk                            chris.wilk at gridwisetech.com
Consultant

GridwiseTech                          office/fax: +48 12 294 71 20

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list