[GE users] sge and nodes, please need some recomendation

Christian Fernandez cfernandez at voicesignal.com
Thu Aug 3 18:02:40 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I installed sge and 4 nodes, on the nodes I did the execution hosts
install like the manual, says..
and is working great.. but this test nodes are installed on the HD and
for test, now we need to move this to 80 nodes that will but from a pxe
image mounting only /usr,  my question here is.. can I just do one node
install on this image and when each node will boot from it will be able
to work? meaning does it need specific information for each that I cant
have on one image? actually we are running openPBS and this seen not be
an issue. but i'm wondering with SGE, and what will be the best way to
do this... I saw the possibilities of having 80 different  directories
mounting /opt from the master node but we really are trying to avoid
that cause is to much nfs and to many directories to maintain and
knowing we are going to double the nodes in 1 year.

Thanks.



    [ Part 2: "Attached Text" ]

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list