[GE users] simple high/low priority configuration?

Olesen, Mark Mark.Olesen at arvinmeritor.com
Wed Aug 23 07:27:50 BST 2006


    [ The following text is in the "X-UNKNOWN" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some characters may be displayed incorrectly. ]

> is that "qsub job" submits to both queues, not just low.q as I'd like.
> What is
> the best way to fix this?

You could either wrap all the qsub calls (this is what we do anyhow), or try
with '-q ...' in $SGE_ROOT/${SGE_CELL:-default}/common/sge_request

See sge_request(5)

/mark

This e-mail message and any attachments may contain legally privileged, confidential or proprietary Information, or information otherwise protected by law of ArvinMeritor, Inc., its affiliates, or third parties. This notice serves as marking of its ?Confidential? status as defined in any confidentiality agreements concerning the sender and recipient. If you are not the intended recipient(s), or the employee or agent responsible for delivery of this message to the intended recipient(s), you are hereby notified that any dissemination, distribution or copying of this e-mail message is strictly prohibited. If you have received this message in error, please immediately notify the sender and delete this e-mail message from your computer.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list