[GE users] Job priority

Brian Pontz bpontz at ll.mit.edu
Wed May 23 18:54:04 BST 2007


SGE version is 6.0u8

Jobs are submitted via

qsub -p 20 -cwd  -o /dev/null -e /dev/null /home/user/test.sh


Brian


On Wed, 2007-05-23 at 12:48 -0400, Rayson Ho wrote:
> What SGE version?? And, how did you submit the jobs and specify the priority??
> 
> Rayson
> 
> 
> 
> On 5/23/07, Brian Pontz <bpontz at ll.mit.edu> wrote:
> > Hi,
> >
> > I'm wondering if there is any known issues/bugs with setting job
> > priorities? I've been testing it out and no matter what priority I set
> > when submitting a job using qsub, they all end up getting run in the
> > order I submit them. This is in the all.q queue. Is there anything in
> > particular I should be looking at to help debug this problem?
> >
> > Thanks,
> > Brian
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list