[GE users] Default queue?

Wilfred Li wilfred at sdsc.edu
Wed May 30 23:56:39 BST 2007


If you modify each queue with a different seqno, and change the default
queue selection to seq_no, instead of load, and have all.q with the
lowest seq_no, then the jobs should go to all.q first. Please see the
following link for an example.

http://gridengine.info/articles/2007/02/08/queue-sorting-clever-seq_no-u
sage  

Regards,
 
Wilfred
 
 

-----Original Message-----
From: Brian Pontz [mailto:bpontz at ll.mit.edu] 
Sent: Wednesday, May 30, 2007 3:24 PM
To: users at gridengine.sunsource.net
Subject: [GE users] Default queue?

Hi,

I created 2 other queue's besides the default all.q. One is
low_priority.q and the other is high_priority.q. I made all.q and
low_priority.q subordinate to high_priority.q. And low_priority.q is
also subordinate to all.q. Now when I submit my jobs with qsub without
specifying the queue, the jobs are ending up in all of the queues. I
thought they would end up in all.q by default? How do I specify the
default queue to be all.q?

Thanks,
Brian

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list