[GE users] 6.1u3 -- sge_schedd segfaulting

Rayson Ho rayrayson at gmail.com
Tue Jan 8 18:18:27 GMT 2008


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Did you get a core dump??

Rayson


On Jan 8, 2008 1:15 PM, Joshua Baker-LePain <jlb at salilab.org> wrote:
> 3 times in the last 3 weeks I've had sge_schedd segfault on me.  Twice it
> happened in the middle of the night and the last time was while I was
> trying to restart SGE following an overnight segfault.  The kernel logs
> all look fairly similar:
>
> Dec 25 23:04:55 $HOST kernel: sge_schedd[3111]: segfault at 0000000000000000 rip 0000003b51472263 rsp 0000007fbffff200 error 4
> Jan  7 23:07:33 $HOST kernel: sge_schedd[22244]: segfault at 0000000000000000 rip 0000003b51472263 rsp 0000007fbffff2b0 error 4
> Jan  8 08:46:28 $HOST kernel: sge_schedd[12692]: segfault at 0000000000000000 rip 0000003b51472263 rsp 0000007fbffff310 error 4
>
> This is running 6.1u3 (with CSP) on a fully patched RHEL4 x86_64 host.
> Is there somewhere else I can look for hints as to what's causing this?
> Is there any other info I could provide that may be useful?
>
> Thanks.
>
> --
> Joshua Baker-LePain
> QB3 Shared Cluster Sysadmin
> UCSF
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list