[GE users] n1ge6 - Problem with Host groups and/or qmon

Olesen, Mark Mark.Olesen at arvinmeritor.com
Thu Aug 12 10:30:04 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I'm slowly migrating to v6 and seeing a problem with host groups within
qmon.
Are there any restrictions on the names used for host groups?

Here are the essential parameters:

$qconf -sq fea.q
qname                 fea.q
hostlist              @fea
...

$qconf -shgrp @fea
group_name @fea
hostlist @fea1 @fea2

$ qconf -shgrp @fea1  
group_name @fea1
hostlist mach1,...

$ qconf -shgrp @fea2
group_name @fea2
hostlist mach2,...


I'm using host groups @fea1 and @fea2 to distinguish between 1 and 2 cpu
machines
While qconf reports the above information, NONE of the @fea* host groups
appear for selection within qmon!
Am I triggering a known bug/feature here?

Since these host groups are not available within qmon, I'm at bit of a loss
about how to alter the number of slots for a particular host_group.  Any
hints about the new qconf syntax required here would be greatly appreciated.

BTW: all the queue instances for fea.q *are* correctly reported within qmon.


Thanks,
/mark

Dr. Mark Olesen
Thermofluid Dynamics Analyst
ArvinMeritor Light Vehicle Systems
Zeuna Staerker GmbH & Co. KG
Biberbachstr. 9
D-86154 Augsburg, GERMANY
tel: +49 (821) 4103 - 862
fax: +49 (821) 4103 - 7862
Mark.Olesen at ArvinMeritor.com?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list