[GE users] Version 6u1

Tom Browder tbrowder at cox.net
Sat Aug 21 15:15:23 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I have attached a tgz archive (without the .tgz extension) containing
my "aimk.private," changes I made to "3rdparty/qmake/configure," a log
of my build process ("build.21aug2004"), and the resulting directory
"./3rdparty/qmake/LINUX86_26."

I made some global changes to "3rdparty/qmake/configure" because I
kept seeing compile errors due to using gcc: changed "main()" to
"main(int argc, char** argv)" and added int as the return type of main
in the few instances when it was missing.  That cured some, but not
all errors.  There are still lots of problems with incorrect
prototypes, etc. I think the problem, in part, is because automake or
autoconf need to be used during the build process somewhere.  Or the
tests need to be rebuilt for the tighter gcc versions (more required
code conformance to ANSI standard C), or something like that.

Anyway, any suggestions or help would be appreciated.

Tom Browder



    [ Part 2: "Attached Text" ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list