[GE users] qrsh and tty allocation

Gene Stuckey gene.stuckey at tellabs.com
Thu Jul 1 13:22:56 BST 2004


On 07/01/04 06:58, Wilfried Gaensheimer wrote:
> Hi,
> 
> maybe someone has a clever idea with the following issue
> using gridengine and interactive tools with a GUI:
> 
> How could I achieve that a tty gets allocated when I start a job like
>     $ qrsh -V vsim
> Reason is, that modelsim (vsim) should start a GUI, but does not
> if started like listed above. It comes up in command line mode.
> 

$ qrsh -V vsim -i

The -i starts ModelSim in GUI (interactive) mode.


Gene
-- 
  Gene R. Stuckey, Jr.          mailto:gene.stuckey at tellabs.com

-----------------------------------------
============================================================
The information contained in this message may be privileged 
and confidential and protected from disclosure.  If the 
reader of this message is not the intended recipient, or an 
employee or agent responsible for delivering this message to 
the intended recipient, you are hereby notified that any 
reproduction, dissemination or distribution of this 
communication is strictly prohibited. If you have received 
this communication in error, please notify us immediately by 
replying to the message and deleting it from your computer.

Thank you.
Tellabs
============================================================


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list