[GE users] not allowed to submit jobs

Ron Chen ron_chen_123 at yahoo.com
Sat Jul 3 08:42:30 BST 2004


Are you running GridEngine in the SGEEE mode? What
version of SGE are you using? What exactly did you do?
Was it a "clean" reinstall?

If you are using SGE 6.0, then it will automatically
add/delete users in the sharetree. For SGE 5.3, you
need to do that manually using qconf.

For SGE 5.3 in SGE mode, I don't think you need to add
users to the cluster.

 -Ron


--- Michael Fairchild wrote:
> Hello,
>    We once had gridengine installed and working
> well.  However, I have 
> recently done an "upgrade" reinstall and can't get
> grid engine working 
> again.  I thought i had it sucessfully installed,
> but whenever, I or 
> root, or anybody tries to submit a job it returns an
> error:
> Job rejected myusernmae at harbinge not allowed to
> submit jobs.
> 
> my host, harbinge is listed as a submit host, and I
> get the error 
> weather or not I am root, or any other user.  I am
> using the default 
> instalation, with SGE_ROOT=/opt/sge/.
> Anybody have anyideas?
> Thanks,
> Michael Fairchild
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> 
> 



		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - Send 10MB messages!
http://promotions.yahoo.com/new_mail 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list