[GE users] installing exec host hangs at start of sge_commd

Don Shesnicky dshesnicky at enqsemi.com
Tue Jul 6 02:42:50 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I'm installed 5.3p6 on redhat with the master on a stock 7.2 host with the 2.4.7-10smp kernel.
Hardware is dual cpu Supermicros with Xeon processors. I ran the qmaster install as root
with an adminstrative admin of sgeadmin. Directory is an nfs mount of /tools/sge/default
with the leaf being a link to the actual /tools/sge/5.3p6 directory, therefore the default cell
would be /tools/sge/default/default.
 
Now I'm trying to install the first exec host as root and it's hanging starting the daemons:
 
   Grid Engine execution daemon startup
   ------------------------------------
   Starting execution daemon daemon. Please wait ...
      starting sge_execd
   starting program: /tools/sge/default/bin/glinux/sge_commd
   using service "sge_commd"
   bound to port 536
   <hangs forever>
 
If I do a ps -efww I do see both the execd and commd running.
 
One note is that I didn't see in the instructions that I had to make the qmaster and exec
host as well. I ran that install after trying to debug the above for a bit. Also, root does not
have permissions to /tools/sge.
 
Any direction would be appreciated.
 
Don



More information about the gridengine-users mailing list