[GE users] installing exec host hangs at start of sge_commd

Ron Chen ron_chen_123 at yahoo.com
Tue Jul 6 03:36:33 BST 2004


The best to debug this is to use "strace -p <pid>" to
find out where it is hanging.

 -Ron

--- Don Shesnicky <dshesnicky at enqsemi.com> wrote:
> I'm installed 5.3p6 on redhat with the master on a
> stock 7.2 host with the 2.4.7-10smp kernel.
> Hardware is dual cpu Supermicros with Xeon
> processors. I ran the qmaster install as root
> with an adminstrative admin of sgeadmin. Directory
> is an nfs mount of /tools/sge/default
> with the leaf being a link to the actual
> /tools/sge/5.3p6 directory, therefore the default
> cell
> would be /tools/sge/default/default.
>  
> Now I'm trying to install the first exec host as
> root and it's hanging starting the daemons:
>  
>    Grid Engine execution daemon startup
>    ------------------------------------
>    Starting execution daemon daemon. Please wait ...
>       starting sge_execd
>    starting program:
> /tools/sge/default/bin/glinux/sge_commd
>    using service "sge_commd"
>    bound to port 536
>    <hangs forever>
>  
> If I do a ps -efww I do see both the execd and commd
> running.
>  
> One note is that I didn't see in the instructions
> that I had to make the qmaster and exec
> host as well. I ran that install after trying to
> debug the above for a bit. Also, root does not
> have permissions to /tools/sge.
>  
> Any direction would be appreciated.
>  
> Don
> 



		
__________________________________
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
http://promotions.yahoo.com/new_mail

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list