[GE users] problem with compile GE 6.0 on RedHat 7.2

Francesco Siano fsiano at thphy.uni-duesseldorf.de
Tue Jul 13 06:42:07 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

After compiling successfully I could set the execution hosts and all  
looked fine. I could launch a test job with qmon, but after that qmon  
crashes with segmentation fault each time I push any button (like Job  
Control or Queue). I have motif installed and the same happens if I run  
qmon with

# env  
LD_LIBRARY_PATH=/usr/X11R6/motif2.1/lib:/.netmount/software_micro/gridware/sge6.0/lib/lx24-x86  
qmon

I don't know if that's relevant, but :

1. I get those messages :
Warning: XmtLoadResourceFile: file 'qmon_messages' not found.
Warning:
     Name: submit_message
     Class: XmtMsgLine
     XmTextInsertWcs: not implemented

2. There are 10 instances of sge_qmaster running on the master node :

13710 ?        S      0:00  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13713 ?        S      0:00  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13714 ?        S      0:04  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13715 ?        S      0:02  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13716 ?        S      0:19  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13717 ?        S      0:04  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13718 ?        S      0:13  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13719 ?        S      0:07  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13720 ?        S      0:00  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13721 ?        S      0:21  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_qmaster
13724 ?        S      0:14  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_schedd
14123 ?        S      0:05  
/.netmount/software_micro/gridware/sge6.0/bin/lx24-x86/sge_execd

Thanks for help.
-Francesco

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list