[GE users] problem with compile GE 6.0 on RedHat 7.2

Andre Alefeld Andre.Alefeld at Sun.COM
Tue Jul 13 11:10:31 BST 2004


Francesco,

did you % source $SGE_ROOT/default/common/settings.csh or
# . $SGE_ROOT/default/common/settings.sh ?
This sets a bunch of env vars for use of GE.

Is the correct libXltree.so installed ?

Andre


Francesco Siano wrote:
> I get :
> 
> [root at micro sge6.0]# ldd $SGE_ROOT/lib/lx24-x86/libXltree.so
>         libXm.so.1 => /usr/X11R6/lib/libXm.so.1 (0x4001e000)
>         libXpm.so.4 => /usr/X11R6/lib/libXpm.so.4 (0x40121000)
>         libXt.so.6 => /usr/X11R6/lib/libXt.so.6 (0x40130000)
>         libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x4017c000)
>         libXmu.so.6 => /usr/X11R6/lib/libXmu.so.6 (0x4018a000)
>         libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x401a1000)
>         libSM.so.6 => /usr/X11R6/lib/libSM.so.6 (0x40297000)
>         libICE.so.6 => /usr/X11R6/lib/libICE.so.6 (0x402a0000)
>         libXp.so.6 => /usr/X11R6/lib/libXp.so.6 (0x402b7000)
>         libc.so.6 => /lib/i686/libc.so.6 (0x402bf000)
>         /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x80000000)
> 
> 
> but
> 
> [root at micro sge6.0]# ldd $SGE_ROOT/bin/lx24-x86/qmon
>         libXbae.so.4 => /usr/X11R6/lib/libXbae.so.4 (0x4002c000)
>         libXltree.so => not  
> found                                                       <----- 
> problem  ?
>         libdl.so.2 => /lib/libdl.so.2 (0x4006c000)
>         libXm.so.1 => /usr/X11R6/lib/libXm.so.1 (0x40070000)
>         libXpm.so.4 => /usr/X11R6/lib/libXpm.so.4 (0x40173000)
>         libXt.so.6 => /usr/X11R6/lib/libXt.so.6 (0x40183000)
>         libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x401cf000)
>         libXmu.so.6 => /usr/X11R6/lib/libXmu.so.6 (0x401dd000)
>         libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x401f3000)
>         libSM.so.6 => /usr/X11R6/lib/libSM.so.6 (0x402e9000)
>         libICE.so.6 => /usr/X11R6/lib/libICE.so.6 (0x402f2000)
>         libXp.so.6 => /usr/X11R6/lib/libXp.so.6 (0x4030a000)
>         libm.so.6 => /lib/i686/libm.so.6 (0x40312000)
>         libpthread.so.0 => /lib/i686/libpthread.so.0 (0x40335000)
>         libc.so.6 => /lib/i686/libc.so.6 (0x4034a000)
>         /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)
> 
> 
> Am I close to the end ? I'm thinking of giving up, start my jobs on 
> each  node and be happy.
> Thanks for help.
> -Francesco
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Andre Alefeld                Phone: ++49 (0)941 3075-255
Software Engineering         Fax:   ++49 (0)941 3075-222
Sun Microsystems GmbH
Dr.-Leo-Ritter-Str. 7	     mailto: andre.alefeld at sun.com
D-93049 Regensburg           http://www.sun.com/grid


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list