[GE users] GE 6.0 on RedHat 7.2 and Fedora Core 2

Francesco Siano fsiano at thphy.uni-duesseldorf.de
Tue Jul 13 20:50:29 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Sorry, I'm back !
Thanks to all your suggestions I managed to compile GE 6.0 ; now I have  
two other problems, one small one big.
I use qmon for everything.

1. When I submit jobs, the Environment window in the Advanced tab is  
empty; the result is error messages (it doesn't not find shared libraries  
such as libmkl_p4.so, things independent of GE). On the other hand, if I  
manually Get Environment with the little tree-icon, everything is fine. I  
don't understand
that because all the paths are in  $LD_LIBRARY_PATH.

bash-2.05$ echo $LD_LIBRARY_PATH
/.netmount/software_micro/gridware/sge6.0/lib/lx24-x86:/usr/opt/intel/compiler60/ia32/lib:/usr/opt/intel/compiler60/ia32/lib:/usr/opt/intel/mkl/lib/32

Other that this little problem the jobs run just perfect. Thanks !

2. What should I do to add Pcs running Fedora Core 2, i.e. kernel 2.6, to  
the cluster ? If I simply try

[root at pico3 sge6.0]# ./install_execd
/.netmount/software_micro/gridware/sge6.0/inst_sge: line 1:  
./utilbin/lx26-x86/uidgid: No such file or directory
/.netmount/software_micro/gridware/sge6.0/inst_sge: line 1:  
./utilbin/lx26-x86/uidgid: No such file or directory
can't find "./utilbin/lx26-x86/spooldefaults"
Installation failed.

Should I compile GE 6.0 again ? If yes, am I going to overwrite files for  
lx24-x86 when I install ? Sorry if the questions are naive, I did browse  
through the documentation.
-Francesco

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list