[GE users] Mixing various pathlevels of SGE 5.3 (cluster p5, Opteron p6). Feasable?

Vladimir vlists at veus.hr
Wed Jul 14 16:17:34 BST 2004


Wilfried Gaensheimer wrote:

> Now I'm hesitating to upgrade the complete cluster just for testing
> purposes (so far we have no issues with SGE 5.3p5).
>
> My preferred solution would be to just add the opteron binaries and
> leave the rest untouched?
>
> Is that a good idea?
> Or would you strongly advice to upgrade all hosts to SGE5.3p6?
> Or is there some place to download the 5.3p5 for Opteron?


In my mind p5 is just a patch level and shouldn't affect the 
functionality of the software. I had the same dilemma some time ago when 
we got a new Itanium machine. We are/were on p3 however I had to compile 
and use the Itanium p5 sources by hand. We haven't had any issues with 
it. However proceed at your own risk :-).

Vladimir

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list