[GE users] SGE-6.0: Segmentation Fault: "inst_sge -m -x -auto inst.conf"

Erik Soyez soyez at science-computing.de
Thu Jul 15 11:50:53 BST 2004


Sorry, doesn't work either:

'default/common/bootstrap':
------------------------------------------------------------------------
# Version: pre6.0
#
admin_user             erik
default_domain          none
ignore_fqdn             true
spooling_method         classic
spooling_lib            libspoolc
spooling_params         /usr/local/gridengine/default/common;/usr/local/gridengine/default/spool/qmaster
binary_path             /usr/local/gridengine/bin
qmaster_spool_dir       /usr/local/gridengine/default/spool/qmaster
security_mode           none
------------------------------------------------------------------------

"inst_sge -m -x -auto inst.conf":
------------------------------------------------------------------------
	:
	:
+ ExecuteAsAdmin chmod 644 /tmp/configuration
+ '[' '' = true ']'
+ '[' erik = default ']'
+ ./utilbin/lx24-x86/adminrun erik chmod 644 /tmp/configuration
+ '[' 0 '!=' 0 ']'
+ return 0
+ ExecuteAsAdmin ./utilbin/lx24-x86/spooldefaults configuration /tmp/configuration
+ '[' '' = true ']'
+ '[' erik = default ']'
+ ./utilbin/lx24-x86/adminrun erik ./utilbin/lx24-x86/spooldefaults configuration /tmp/configuration
./inst_sge: line 328: 17781 Segmentation fault      $SGE_UTILBIN/adminrun $ADMINUSER $*
+ '[' 139 '!=' 0 ']'
+ /bin/echo -e

+ Translate 1 'Command failed: %s' './utilbin/lx24-x86/spooldefaults configuration /tmp/configuration'
+ newline=
+ stderr=0
	:
	:
------------------------------------------------------------------------

:-)Erik.


On Thu, 15 Jul 2004, Marco Donauer wrote:

> Erik,
>
> thanks, it looks very good.
> But the entry ignore_fqdn is empty. There must be true/false
> Within the autoinst configfile there is also an entry for ignore_fqdn.
> In the pre release it's something like ignor_fqdn. In the later versions
> we have renamed it to
> "hostname_resolving", because it was confusing for the user.
> This parameter also has to be set. This is a possible reason for the seg
> fault.
> Could you try this please?
>
> Regards,
>
> Marco

--


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list