[GE users] qping error with sge6.0: sgemaster won't start

Korambath, Prakashan ppk at ats.ucla.edu
Thu Jul 22 18:44:19 BST 2004


    [ The following text is in the "Windows-1252" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I was trying to start sge6.0 on a Linux machine with 2.4 kernel.  $SGE_ROOT/default/common/sgemaster seems to be having problem at the qping stage.

+ /home/local/SGE/bin/lx24-x86/qping -info `hostname` 537 qmaster 1
+ '[' 1 = 0 ']'
+ sleep 3
++ expr 9 + 1
+ loop=10


Also if I run the qping command at the command line, it is not able to connect to the  server

 /home/local/SGE/bin/lx24-x86/qping -f  `hostname` 537 qmaster 1


endpoint `hostname`/qmaster/1 at port 537: can't connect to service

Do I have to do anything special to get over qping problem?  I didn't have this problem with sge6.0 beta.  I tried with precompiled binary as well as compiled binary from the source for sge6.0.

Prakashan



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list