[GE users] Email Notifications from SGE

Nitin Raina nr at fluent.co.in
Tue Jul 27 05:28:26 BST 2004


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thanks Andy!! The moment I set the loglevel to log_info in the cluster 
configuration , I started receiving emails on various mentioned events 
related to the Job start/end/etc..

Nitin



Andy Schwierskott wrote:

> Hi,
>
> the SGE execd logs the starting of the mailer when "loglevel" is set to
> "log_info" - you should check there what the execd tries to do.
>
> Andy
>
> On Mon, 26 Jul 2004, Nitin Raina wrote:
>
>> Hi ,
>>
>> We are using Sun Grid Engine version 6.0 with Linux as the platform 
>> for all the machines participating in the cluster. We are having a 
>> weird problem here as the Cluster system stops sending emails to user 
>> on the events as mentioned in the .sge_request file for job 
>> start,migration, end . I was able to send emails from command line 
>> with /bin/mail command.
>>
>> Has anyone seen this issue with SGE 6.0  ?
>>
>> Thanks in advance.
>>
>> Nitin
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>

-- 
---------------------------------
 Nitin Raina
 Team Leader - Computer Services
 Fluent India , Pune
 Tel: 91-20-4142577
 Fax: 91-20-4142600
---------------------------------


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list