[GE users] Installing SGE 6.0 sge_qmaster start-up phase

Rory_Savage.consultant at peoplesoft.com Rory_Savage.consultant at peoplesoft.com
Wed Jul 28 20:10:33 BST 2004






But of course - let me try ports 1536 and 1537 - and see how that goes.

--
Rory Savage, Charlotte DSI Group
Product & Technology
PeopleSoft Inc.
14045 Ballantyne Corporate Place
Suite 101
Charlotte, NC 28277
Email: rory_savage at peoplesoft.com
Phone: 704.401.1104
Fax: 704.401.1240



                                                                                                                                             
                      "Rayson Ho"                                                                                                            
                      <raysonho at eseenet        To:       users at gridengine.sunsource.net                                                      
                      .com>                    cc:       (bcc: Rory Savage/Consultant/PeopleSoft)                                            
                      Sent by:                 Subject:  Re: [GE users] Installing SGE 6.0 sge_qmaster start-up phase                        
                      raysonho at eseenet.                                                                                                      
                      com                                                                                                                    
                                                                                                                                             
                                                                                                                                             
                      07/28/2004 04:03                                                                                                       
                      PM                                                                                                                     
                      Please respond to                                                                                                      
                      users                                                                                                                  
                                                                                                                                             
                                                                                                                                             





Looks like you ran into the port number problem that was fixed a while ago
(it is included in SGE6p1)...

Can you use ports greater than 1024??

Rayson


>Alright, I am following the SGE Install Guide, and running into a problem
>on page 39 (during the sge_qmaster) start-up phase.  Please Help!!!
>
>
>[root at hal-n1 lx26-x86]# /etc/rc.d/rc3.d/S95sgemaster start
>   starting sge_qmaster
>
>sge_qmaster didn't start!
>Please check the messages file
>
>   starting sge_schedd
>error: getting configuration: unable to contact qmaster using port 536 on
>host "hal-n1"
>error: can't get configuration from qmaster -- backgrounding
>
>--
>
---------------------------------------------------------
Get your FREE E-mail account at http://www.eseenet.com !

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net







---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list