[GE users] error compiling qtcsh in Fedora Core 2

Anatoly Oreshkin Anatoly.Oreshkin at pnpi.spb.ru
Fri Jun 4 19:52:27 BST 2004



Hello,

I'm trying to install sge-5.3p6 on Fedora Core 2.
While compiling qtcsh I've received error message:

gcc  -c  -g -O2 -DLINUX6 -DPROG_NAME='"qtcsh"'           -I. -I.. 
-D_PATH_TCSHELL='"/usr/local/bin/tcsh"'    -I../../../libs/gdi ../sh.c
In file included from ../sh.c:37:
../sh.h:459: error: conflicting types for `setpgrp'
/usr/include/unistd.h:587: error: previous declaration of `setpgrp'
make: *** [sh.o] Error 1

What might be the reason ?

Any hint.

Thanks.




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list