[GE users] Running SGE on Suse 9.1 x86 or Linux 2.6 kernel?

Rayson Ho raysonho at eseenet.com
Tue Jun 8 22:13:49 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

The latest version of SGE 5.3 (ie. p6) works on Linux 2.6, the changes were
just install script related.

And I know some people on the Rocks cluster mailing list have
Linux2.6+AMD64, they haven't reported any problems yet.

Rayson

>	I'm currently running 5.3p something-or-other(older than p6) on dual Xeon
HP 
>systems running SUSE 9.1.  There's a couple of minor hacks you may need to
do 
>to trick the install script to work, but other than that it works fine.  
>Search the mailing list archives for last month(I believe) and SUSE 9.1
and 
>you'll find the thread...
>	
---------------------------------------------------------
Get your FREE E-mail account at http://www.eseenet.com !

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list