[GE users] qhost not showing resource on new install of SGE6

Bernard Li bli at bcgsc.ca
Thu Jun 10 20:47:28 BST 2004


Hi Ben:

Not sure with SGE6, but when setting up SGE5.3 manually, you will need
to modify /etc/services so that SGE knows which communication ports to
use to communicate.  That being said, I don't think you can set up
execution hosts unless you have the communication ports set up, so.

Anyways it's good to double check your /etc/services setting to see if
you have the SGE entry.

Cheers,

Bernard

---
Bernard Li
BC Genome Sciences Centre
Vancouver, Canada  

> -----Original Message-----
> From: bdsimmns at memphis.edu [mailto:bdsimmns at memphis.edu] 
> Sent: Thursday, June 10, 2004 12:18
> To: users at gridengine.sunsource.net
> Subject: Re: [GE users] qhost not showing resource on new 
> install of SGE6
> 
> 
> I was using a ROCKS distribution, but was having difficulty 
> customizing it to meet my needs.  It had SGEE5.3 in it.  I 
> setup a new machine and installed RH9 and SGE 6 on it.  
> sge_execd is running on the machines, and they can 
> communicate with the master.  
> 
> Any thoughts as to what may be wrong?  am I supposed to 
> modify /etc/services to add the port numbers that the 
> services should communicate over?
> 
> I did do this on the master when I set it up.
> 
> Thanks in advance for the help,
> Ben
> ----- Original Message -----
> From: "Rayson Ho" <raysonho at eseenet.com>
> Date: Thursday, June 10, 2004 2:51 pm
> Subject: Re: [GE users] qhost not showing resource on new install of
> SGE6
> 
> > Were you using SGE 5.3 before??
> > 
> > Anyway, make sure that "sge_execd" is running on the nodes, or else 
> > the master won't be able to collect the load information on 
> the nodes.
> > 
> > Rayson
> > 
> > 
> > >The following is output from a SGE 6 installation of a qmaster
> > and 2
> > >execution hosts.  When the execution hosts were installed, they
> > showed
> > >proper detection of their processors and resources.  Items in the
> > queue
> > >just sit there as there are no available resources.
> > >
> > >Any thoughts on what may be wrong?
> > >
> > >Ben Simmons
> > ---------------------------------------------------------
> > Get your FREE E-mail account at http://www.eseenet.com !
> > 
> > -------------------------------------------------------------------
> > --
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> > 
> > 
> 
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list