[GE users] Qselect problem with sge6?

Beadles, Jeff jeff_beadles at mentorg.com
Fri Jun 25 17:53:11 BST 2004


It must be strange problem day for me, but if I run;

$ qselect -l arch=sol-sparc64
critical error: !!!!!!!!!! lGetList(): got NULL element for EH_load_list !!!!!!!
!!!
Aborted

However this works fine:

$ qhost -l arch=sol-sparc64
HOSTNAME                ARCH         NCPU  LOAD  MEMTOT  MEMUSE  SWAPTO  SWAPUS
-------------------------------------------------------------------------------
global                  -               -     -       -       -       -       -
b2500                   sol-sparc64  1.00  0.00    4.0G  420.0M    4.0G    1.0M
bertha                  sol-sparc64  8.00  0.02   16.0G    2.3G   32.0G     0.0
blakswan                sol-sparc64  4.00  0.03    4.0G    1.5G    4.0G   49.0M
devalssw                sol-sparc64  2.00  0.19    1.0G  713.0M    2.0G  144.0M
lab240                  sol-sparc64  2.00  0.00    4.0G  498.0M    2.0G     0.0
matebert                sol-sparc64  1.00     -    2.0G       -    4.0G       -
mirror                  sol-sparc64  1.00  0.04  512.0M  136.0M    2.0G   28.0M
scotch                  -               -     -       -       -       -       -
srsc101                 sol-sparc64  4.00  0.01    4.0G  470.0M    8.9G     0.0
ss5svr1                 sol-sparc64  2.00  0.05    4.0G  643.0M    4.0G     0.0
...

Any thoughts or ideas of places to check?

 -Jeff


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list