[GE users] Mixed patch levels / AIX 5

Andy Schwierskott andy.schwierskott at sun.com
Fri May 7 13:49:01 BST 2004


Matthias,

> two short questions (don't found an answer in the mailing archive):
> - are there known problems running SGEEE 5.3p6 in the cluster
>   and leave the binaries for the AIX 4.2 nodes as 5.3p2 version
>   (to avoid recompiling) ?  The AIX 4.2 machines are only for
>   non-interactive compute jobs and will be updated in future.
> - for AIX 4.3 und AIX 5.x we use the same binaries. Is it necessary
>   to do any trick, e.g. make an symbolic link  aix51 -> aix43 in
>   $SGE_ROOT/bin ?

You shouldn't mix patch levels. Since the most recent binaries are built on
the same machine as the 5.3p2 binaries you should have no problems in using
the AIX binaries which we provide.

Also compiling yourself the binaries for all architectures should cause no
new or unexpected problems.

Andy

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list