[GE users] Re: Urgent: Help required on Grid Engine Portal

Paulo Bulhoes Paulo.Bulhoes at Sun.COM
Fri May 14 15:48:01 BST 2004


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Appie & Mitesh,

I took a quick look at the set up log and it appears you are running the 
gateway. 

I think you have to use the https://<<hostname>> to log in.  I remember 
running into a problem where the default URL was not good after the 
portal was installed and I had to use a different URL.   I looked up the 
gep list, and here is the link to my previous message:
http://gridengine.sunsource.net/servlets/ReadMsg?msgId=11650&listName=gep

The URL I had to use was: 
https://<<GATEWAYMACHINE>>/http://<<PORTALMACHINE>>/amserver/login?gw=<<GATEWAYMACHINE>>&module=dproadmin&goto=/amconsole/base/AMAdminFrame

I will reinstall the portal in  my lab and see if I can be of further help.

Regards,

Tiberio


Abele Stoelwinder wrote:

>Hi everyone, Melvin,
>
>PLEASE take the time to read the comments below, as
>we are really desperate and out of options.
>
>Melvin, first of all thanks for your support, even
>from there ;) Anyways, as a note for everyone:
>
>We've configured the FQDN as bng1grid.eddcblr and
>are able to view all webserver activity, etc.
>However, the MOMENT the Portal Server needs to
>authenticate the user with the Directory Server, we
>get the same login window.
>
>Now, the page IS refreshed, as things like "LDAP"
>are visible in the URL. However, log-files of the
>Directory Server show no contact when trying to
>login via the Portal, whereas the "startconsole"
>allows us to login to the Directory Server and the
>log is updated.
>
>My thoughts are as follows:
>
>Option 1: The Portal Server does NOT communicate
>with the Directory Server and therefore there's a
>problem with the inter-connect.
>
>Option 2: The login-details (submitted via HTTP POST
>and GET) are not passed on to the new page. Only
>thing I can think of that invalidates this option is
>that when we try to login to the webserver's admin
>page, it goes through (however uses a pop-up (most
>like .htaccess) authentication) and when we make any
>configuration changes (modify entries and click
>Submit) they DO get updated.
>
>PLEASE please please give us your comments. We
>really are out of options.. Thanks!
>
>Regards,
>
>Appie
>
>----- Original Message -----
>From: Chee-Kian Koh <Chee-Kian.Koh at Sun.COM>
>Date: Sunday, April 26, 1936 0:04 am
>Subject: Re: Urgent: Help required on Grid Engine Portal
>
>  
>
>>Mitesh,
>>
>>Not sure if this is the problem, but you need to
>>    
>>
>access the login 
>  
>
>>page using the hostname that you use when
>>    
>>
>installing the Portal 
>  
>
>>Server.
>>From the setup log, I think that the hostname you
>>    
>>
>use is 
>  
>
>>"bng1grid.eddcblr"? Then you must access AMConsole
>>    
>>
>using the URL 
>  
>
>>"http://bng1grid.eddcblr/amconsole". Easiest
>>    
>>
>solution is to add a 
>  
>
>>hostname entry inside the host file.
>>
>>Hope this helps.
>>
>>-----------------------------------------
>>Melvin Koh Chee Kian
>>Grid Computing
>>Asia Pacific Science & Technology Center
>>Sun Microsystems Pte Ltd, Singapore
>>Website: http://apstc.sun.com.sg/
>>-----------------------------------------
>>
>>----- Original Message -----
>>From: ma140771 at biff-mail1.india.sun.com
>>Date: Thursday, May 13, 2004 11:12 pm
>>Subject: Urgent: Help required on Grid Engine Portal
>>
>>    
>>
>>>Hi All,
>>>I am right now in a customer location doing a
>>>      
>>>
>Grid Proof Of Concept.
>  
>
>>>We have a master node where we have configured
>>>      
>>>
>the Grid Engine 
>  
>
>>>(SGEEE 5.3).
>>>We have 20 execution hosts (all on NIS) and we
>>>      
>>>
>have a file server 
>  
>
>>>which is nfs shared by all hosts.
>>>
>>>Now, we have configured the Grid Engine Portal
>>>      
>>>
>6.0 on the Master 
>  
>
>>node.> When we login to the DSAME using the user
>>    
>>
>name- amadmin and 
>  
>
>>>passwd, it does not allow us to login.
>>>I am attaching the files which I think might be
>>>      
>>>
>relevant for you 
>  
>
>>>to comment on.
>>>
>>>If you need any other file outputs please email
>>>      
>>>
>me and I will 
>  
>
>>send 
>>    
>>
>>>them to you.
>>>
>>>Since we need to demo this to the user community
>>>      
>>>
>by tomorrow 
>  
>
>>>morning (it is late evening here), I would
>>>      
>>>
>appreciate any help 
>  
>
>>>that might come forth.
>>>
>>>Please mark a cc to me on any correspondence.
>>>
>>>Rgds
>>>Mitesh
>>>
>>>      
>>>
>>    
>>
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list