[GE users] SUSE 9.1 and SGE

John Coldrick jc at axyzfx.com
Wed May 19 21:45:37 BST 2004


On Wed, 2004-05-19 at 12:16, Andy Schwierskott wrote:
> John,
> 
> just remove the "afs" token from the startup script being installed. Then
> the "insserv" part of the installation will not fail.
> 
> Please look in the install script and "grep" for inserv to find out how to
> manullay add the SGE startup script to the boot scripts.
> 
> Seems like some newer distribution refuse to install the script of a service
> is not available.

	Thanks everyone - seems to be working.  For the record, apart from the
afs problem(which does seem to be an issue with SUSE 9.1), and hacking
in the kernel version, install worked fine.  Haven't quite got to the
torture test point yet, but so far seems fine...  I'll keep you posted
of any 2.6 issues, Andy.

	Cheeers,

	J.C.

-- 
John Coldrick                  www.axyzfx.com        Axyz Animation
Houdini/Renderman/Discreet                           425 Adelaide St W
416-504-0425                                         Toronto, ON Canada
jc at axyzfx.com                                        M5V 1S4
-----------------------------------------------------------------------
Campbell's Law:
	Nature abhors a vacuous experimenter.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list