[GE users] Linux 2.6 (was: SUSE 9.1 and SGE)

Ron Chen ron_chen_123 at yahoo.com
Thu May 20 02:59:28 BST 2004


I modified the install script so that it recognizes
Linux 2.6, but you need SGE 5.3p5 or later.

I compiled SGE on Linux 2.6, and ran a few tests,
seems fine. I know a few other people are using
SGE+Linux2.6, they didn't complain to me, and I assume
SGE is running fine :)

Please let us know if you encounter problems on 2.6.

 -Ron

--- John Coldrick <jc at axyzfx.com> wrote:
> 	Thanks everyone - seems to be working.  For the
> record, apart from the
> afs problem(which does seem to be an issue with SUSE
> 9.1), and hacking
> in the kernel version, install worked fine.  Haven't
> quite got to the
> torture test point yet, but so far seems fine... 
> I'll keep you posted
> of any 2.6 issues, Andy.
> 
> 	Cheeers,
> 
> 	J.C.
> 
> -- 
> John Coldrick                  www.axyzfx.com       
> Axyz Animation
> Houdini/Renderman/Discreet                          
> 425 Adelaide St W
> 416-504-0425                                        
> Toronto, ON Canada
> jc at axyzfx.com                                       
> M5V 1S4
>
-----------------------------------------------------------------------
> Campbell's Law:
> 	Nature abhors a vacuous experimenter.
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> 



	
		
__________________________________
Do you Yahoo!?
Yahoo! Domains ? Claim yours for only $14.70/year
http://smallbusiness.promotions.yahoo.com/offer 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list