[GE users] questions about hostname resolution

Ed Struzynski Ed.Struzynski at rlx.com
Mon Nov 8 20:39:38 GMT 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Can you tell me the exact steps you use?

ed

-----Original Message-----
From: Sean Dilda [mailto:agrajag at dragaera.net]
Sent: Monday, November 08, 2004 2:38 PM
To: users at gridengine.sunsource.net
Subject: RE: [GE users] questions about hostname resolution

On Mon, 2004-11-08 at 15:31, Ed Struzynski wrote:
> Well, not so easily. Sometimes qconf -de causes sge_master to disappear and have to be restarted, sometimes it fails with "unable to resolve host <shortname>", and sometimes it works just fine.
>

Even since upgrading to SGE6.0u1, I've never had qconf -de work
properly, it always kills sge_qmaster.  I've had to resort to turning
off sge_qmaster and removing the files by hand, then restarting it.


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list