[GE users] One last concern

Rayson Ho raysonho at eseenet.com
Thu Nov 18 20:27:41 GMT 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Nice to hear that you finally figured out the problem :)

(we didn't know that you are using AFS... btw, does AFS work on OSX??)

The problem below is likely to be caused by the environment variable
"DYLD_LIBRARY_PATH" (you get it when you source settings.csh). Can you
unset it and then try again?? /usr/local/sge/lib/darwin/libssl.0.9.7.dylib
may be incompatible with the default one installed -- we had discussions
about this issue on the dev list recently.

Rayson



>./get_token
>dyld: ./get_token version mismatch for library:
>/usr/local/sge/lib/darwin/libssl.0.9.7.dylib (compatibility version of
>user: 0.9.7 greater than library's version: 0.9.0)
>Trace trap
>
>(This probably has to do with the Kerberos compilation on out Kerberos
>servers, and I may have down -rev my local libssl librarires to clear it
>up).
---------------------------------------------------------
Get your FREE E-mail account at http://www.eseenet.com !

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list