[GE users] One last concern

Valerio Luccio valerio.luccio at nyu.edu
Thu Nov 18 21:27:12 GMT 2004


Rayson Ho wrote:

>The problem below is likely to be caused by the environment variable
>"DYLD_LIBRARY_PATH" (you get it when you source settings.csh). Can you
>unset it and then try again?? /usr/local/sge/lib/darwin/libssl.0.9.7.dylib
>may be incompatible with the default one installed -- we had discussions
>about this issue on the dev list recently.
>
>Rayson
>  
>
>>./get_token
>>dyld: ./get_token version mismatch for library:
>>/usr/local/sge/lib/darwin/libssl.0.9.7.dylib (compatibility version of
>>user: 0.9.7 greater than library's version: 0.9.0)
>>Trace trap
>>
>>(This probably has to do with the Kerberos compilation on out Kerberos
>>servers, and I may have down -rev my local libssl librarires to clear it
>>up).
>>    
>>
Drove me nuts too: although I could fix the login scripts to set te 
variable correctly, I couldn't figure out how to fix it so that the mail 
would work correctly (the sendmail would crash). The good news is that 
OSX 10.3.6 uses the updated version of libssl ....

-- 
Valerio Luccio			(212) 998-8736
Center for Brain Imaging	4 Washington Place, Room 158
New York University		New York, NY 10003

        "In an open world, who needs windows or gates?"


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list