[GE users] can't read usage file errors.

Kevin Ruland kruland at ku.edu
Sun Nov 28 20:04:44 GMT 2004


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]


Follow up:

When I set DRMAA_WD to DRMAA_PLACEHOLDER_HD, there is an additional 
message in the compute node's log file stating:

shepherd of job 1.1 exited with exit status = 26

But when I set DRMAA_WD to "/tmp"/, I get:

shepherd of job 2.1 exited with exit status = 27

Alas, I don't know how to get additional diagnostics out of shepherd.

Thanks.

Kevin

Kevin Ruland wrote:

> Hi all.
>
> I've tried to figure this out on my own but even with the 
> commonproblems page and the list archives, I'm still stuck.
>
> Whenever I submit a job using drmaa with the DRMAA_WD set to anything, 
> the job aborts with out executing and the qmaster/messages states the 
> job 'can't read usage file'.
>
> Some of the pertanent facts for our configuration are:
>
> It is using NFS for the sge directory.  All the binaries, 
> configuration and spool diretories are available as /sge on the 
> qmaster and compute nodes.
>
> It is using NFS & autod for home directories.  ~ is available on all 
> hosts in the same location.
>
> We are using SGE 6.0, 'qstat -help' says:  "N1GE 6.0"  I do not know 
> if this is a custom build of 6.0u1 or if it was something pre 6.0u1.
>
> Thanks much for any help.
>
> Kevin Ruland
> University of Kansas
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list