[GE users] 5.2 for Opteron?

Rod.Rebello at Microchip.com Rod.Rebello at Microchip.com
Fri Oct 1 17:09:37 BST 2004


We are still on release 5.2.3.1, and are considering the addition of an 
AMD Opteron based execution host server.  Can we get 5.2 binaries for the 
Opteron (where)?  Or will we have to move to 5.3 (or 6.0) for AMD support? 
  Can a 5.3 execution host work with a 5.2 qmaster? 

We have started to think about upgrading, but have put it off due to 
coordination issues.  We will probably have the Opteron sooner than we can 
upgrade.

----------------------------------------
Rod Rebello
Microchip Technology Inc.



More information about the gridengine-users mailing list