[GE users] stty error

Beth Meyer beth at wildbrain.com
Thu Oct 7 21:44:45 BST 2004


Further testing indicates that the error only occurs when we use the
  "-b yes" flag with qsub.

Beth

Beth Meyer wrote:
> I'm using 6.0u1. All of the output files for my jobs have this error in 
> them:
> 
> stty: standard input: Inappropriate ioctl for device
> 
> I can't find any stty settings in the environment setup files that 
> aren't properly enclosed in an if loop. My cluster queue and cluster are 
> both set to use "Unix Behaviour" for shell startup mode. And all jobs 
> are submitted through qsub with the '-b yes' flag.
> 
> The jobs themselves run with no problems; but I would like to find the 
> source of this error so that it doesn't send anyone on a wild goose 
> chase when, inevitably, a job does fail.
> 
> Anybody have any idea what could be causing such an error?
> 
> We're on Linux boxes, by the way, using the lx24-x86 binaries. And we 
> use a tcsh shell script as a wrapper to the jobs that we submit to the 
> queue.
> 
> Thanks,
> 
> Beth
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list