[GE users] Mac OS X - SGE 6.0.u1 Issues after qmaster installation

Beth Meyer beth at wildbrain.com
Tue Oct 12 17:37:22 BST 2004


I had the same problem when I first installed on our OSX boxes. The 
advice I got was to remove the libcrypto library that came with SGE. But 
you should go to the SGE bin and lib directories and do an "otool -L *" 
to make sure that no binaries or libraires depend on that version.  In 
our case they did not.  It was only libcrypto that gave us the problem.


Beth

Eric Circlaeys wrote:
> Hi,
> 
> I have just installed SGE 6.0u1 qmaster on a G5 with Mac OS X 10.3.5 
> fully updated.
> All seems to run ok,
> except as I am using ". /N1GE6/default/common/settings.sh" in my bashrc 
> now I have dynamic linking issues (due to DYLD_LIBRARY_PATH to 
> "/N1GE6/lib/darwin") with common command lines like "ssh".
> 
> $> ssh node1
> dyld: ssh version mismatch for library: 
> /N1GE6/lib/darwin/libcrypto.0.9.7.dylib (caompatibility version of user: 
> 0.9.7 greater than library's version: 0.9.0)
> Trace/BPt trap
> 
> Is it a known problem?
> Did I do something wrong during the installation?
> 
> Thank you very much in advance for your help.
> 
> Cheers,
> Eric.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list