[GE users] Mac OS X inst_sge -x does not install init script

Marco Donauer Marco.Donauer at Sun.COM
Thu Oct 14 09:34:08 BST 2004


Andy,

this is a new issue!
Appears it only on OS X?

There is a option which can be used with the inst_sge script.
It's called -rccreate.
With inst_sge -rccreate you can generate the startup script from your
existing configuration.
The old startup scripts will be saved. In your case I would do a backup
of the startup script.

Could you try this option, please?

Regards,

Marco

Andy Moran wrote:
> When I install SGE 6.0u1 on our OS X execution hosts, it asks if I want
> to install the init script.. I say yes.. then I get errors.    I have
> captured the output below.
> 
> We are able to create the init scripts by hand, but it's a pain.  Is
> this a known issue?
> 
> --Andy
> 
> -----------------------------------------------
> 
> execd startup script
> --------------------
> 
> We can install the startup script that will
> start execd at machine boot (y/n) [y] >>
> 
> cat: SGE: No such file or directory
> cp: SGE: No such file or directory
> Adding application startup to SGE
> 
> Hit <RETURN> to continue >>
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 

-- 

Marco Donauer            Tel: +49 941 3075-211  (x60211)
Software Engineer        Fax: +49 941 3075-222  (x60222)
Sun Microsystems GmbH
Dr.-Leo-Ritter-Str. 7    mailto:marco.donauer at sun.com
D-93049 Regensburg       http://www.sun.com/gridware


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list