[GE users] Remove references for a complex

Reuti reuti at staff.uni-marburg.de
Fri Oct 22 14:49:26 BST 2004


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

> I added a complex xyz. Then I modified a host as:
> qconf -mattr exechost complex_values xyz="1" hostname
> 
> Now I made it 0 using:
> qconf -mattr exechost complex_values xyz="0" hostname
> 
> Q1: When I am trying to make it 1 again using:
> qconf -mattr exechost complex_values xyz="1" hostname
> It is not becoming one (i test using: qhost -l xyz="1" and I get an 
> empty list)
> 
> Q2: Now I tried to delete the complex. I did 2 steps:
> qconf -dattr exechost complex_values xyz= hostname
> And then from the complex list I tried deleting using qconf -mc command. 
> However I get an error that the comples is still being referenced in 
> host hostname.
> I do "qconf -dattr " multiple times and i get a message that complex xyz 
> doesnot exist in complex_values of the hostname.

Can you try to check/modifiying it with:

qconf -se hostname

qconf -me hostname

in the editor. Although the above statements seems okay. Which version are you 
using? Maybe the problem lies in the qhost command. - Reuti

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list