[GE users] SGE6u1 mail after completion

Singh, Tajendra tvsingh at ats.ucla.edu
Tue Oct 26 20:03:01 BST 2004


Thanks John for pointing it out. Yes I could see the problem.

That means the mail when the job is deleted comes from the qmaster and not
from the actual hosts. It will be better if job completion mail also comes
from the qmaster not from the execution host as execution hosts are
generally on private network.

Thanks,

TV    


On 10/26/04 10:17 AM, "John Hearns" <john.hearns at clustervision.com> wrote:

> On Tue, 2004-10-26 at 17:58, Singh, Tajendra wrote:
>> I have SGE6u1 installed on MacOS based cluster. This is working perfectly
>> except when job finishes it does not send a mail to user even if I specify
>> the following option in the job command script
>> 
>> #$ -M tvsingh at hosted.ats.ucla.edu
>> #  Notify at beginning and end of job
>> #$ -m bea
> The mails are sent by the execution hosts themselves.
> Log onto an execution host, then try 'mail username'
> Does the mail get through? And tail the maillog when you are doing this.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list