[GE users] GE 6.0u1 : qmon and equal job arguments

Andreas Haas Andreas.Haas at Sun.COM
Wed Sep 1 10:08:09 BST 2004


Have you tried submitting the very same job using qsub?

Andreas

On Wed, 1 Sep 2004, Francesco Siano wrote:

> Hi all, I use GE 6.0 update 1 compiled from (CVS) source on RedHat 7.2; I
> use qmon for all my operations.
> When I submit a job with several arguments, I noticed that if two of them
> are equal GE ignores the second one and this
> results in an error because the executable expects more input.
> Example : 10.000 and 10.000  are equal and GE ignores the second one; but
>                   10.000 and 10.00    are not equal and GE takes both.
> The script I use is very simple :
>
>
> #!/bin/bash
> #echo Insert beta U Gamma Delta epsilon0 angle  V   tmax   P  mcs ifla
> iseed    process
> nice echo       "$1  $2     $3    $4      $5       $6    $7    $8    $9
> 1      1   -99999  1" | /home/fsiano/work/and-rt.exe
>
> If I execute the script from a terminal than there is no problem with
> equal arguments.
> As usual, I apologize for any stupidity.
> -Francesco
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list