[GE users] Building sge-V60u1 on lx26-x86

John Hearns john.hearns at clustervision.com
Wed Sep 15 07:50:49 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On Wed, 2004-09-15 at 06:41, David S. wrote:
> How has anyone built SGE 6u1 on x86 Linux 2.6?  I've tried it on
> three different systems, and I never get past the "aimk depend"

I just tried on a SuSE 9.1 machine

checking host system type... Invalid configuration
`x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized



That is being set in config.sub

If I read the code correctly (and its a bit early in the morning)
it should be set to x86_64-pc-linux-gnu
The test at the end of this snippet is for i[34567]86  though, not x86
Can't confirm if that is the problem - need to read further.

the next test is for 


case $basic_machine in
        # Recognize the basic CPU types without company name.
        # Some are omitted here because they have special meanings
below.
        tahoe | .......
                | thumb | d10v)
                basic_machine=$basic_machine-unknown
                ;;
                ;;
                                                                                                  
        # We use `pc' rather than `unknown'
        # because (1) that's what they normally are, and
        # (2) the word "unknown" tends to confuse beginning users.
        i[34567]86)
          basic_machine=$basic_machine-pc
          ;;



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list