[GE users] Building sge-V60u1 on lx26-x86

John Hearns john.hearns at clustervision.com
Wed Sep 15 08:54:51 BST 2004


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On Wed, 2004-09-15 at 07:50, John Hearns wrote:
> On Wed, 2004-09-15 at 06:41, David S. wrote:
> > How has anyone built SGE 6u1 on x86 Linux 2.6?  I've tried it on
> > three different systems, and I never get past the "aimk depend"
> 
> I just tried on a SuSE 9.1 machine
> 
> checking host system type... Invalid configuration
> `x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized
The configure scripts in 3rdparty/qmake have't been ported to x86-64
yet.

However, I misread your post. You are on i686
checking host system type... i686-pc-linux-gnu

Like magic, I switch to an i686 system

aimk depend
./scripts/zerodepend
aimk -depend-only

cd 3rdparty/qmake
./configure

Works fine for me.
Is it something as simple as a permissions problem? 





---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list