[GE users] changing the install script that it accepts a 2.6 kernel

Ron Chen ron_chen_123 at yahoo.com
Thu Sep 16 03:04:30 BST 2004


--- Aaron Seligman <aaron at ssc.ucla.edu> wrote:
> My install is looking for lx26-x86
> But I can only download lx24-x86

You can create a symbolic link to lx24-x86, since the
binary for lx24-x86 works on Linux 2.6.
 
> But like I said I am a total newb and I most likely
> will run into some problems that I can't solve if I
> try to compile.

You need to have SSL and BDB installed on the build
machine.

> A side question? Is BerkeleyDB required for 6.0 or
> is it still optional.

If you compile from source, you can skip BDB and
OpenSSL by using the aimk flags: "-spool-classic" and
"-no-secure".

 -Ron



		
__________________________________
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
http://promotions.yahoo.com/new_mail

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list