[GE users] Unable to contact qmaster

Guillaume Evrard gevrard at laas.fr
Fri Apr 1 12:42:44 BST 2005


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]


Try running $SGE_ROOT/$SGE_CELL>/common/settings.csh before installing, it contains environment variables ( including SGE_QMASTER_PORT ) used to tell communication port to execution host ...

++
Guillaume

  ----- Original Message ----- 
  From: Chakravarthi_Mohan 
  To: users at gridengine.sunsource.net 
  Sent: Friday, April 01, 2005 11:59 AM
  Subject: [GE users] Unable to contact qmaster


   

  We installed qmaster and execd in master node, "master_node" (Hostname).

   

  Issue 1:

   

  We tried to install "execd" in the client node "grid_1" (Hostname).

   

  But following error is displayed during the "execd" installation @ the node "grid_1",

   

  Error:

  "Unable to contact qmaster using port 536 on host grid_1 "

   

  I tried following steps to debug the issue,

   

  1. qping -info master_node 536 qmaster 1

  Output:

  04/01/2005 04:21:02:

   

  SIRM version:                         0.1

  SIRM message id:                  1

  Start time:                              03/31/2005 12:36:11 (1112272571)

  Run time [s]:                          95238

  Messages in read buffer:        0

  Messages in write buffer:       0

  Nr. of connected clients:         3

  Status:                                    0

  Info:                                        ok

   

  2. Tried the telnet on the port 536 ,

  Output:

  Trying 172.18.38.74...

  Connected to mpinsight.

  Escape character is '^]'.

  ^]

  Telnet>

   

  3. qconf -sh on the master node,

     "master_node"

     "grid_1"

   

  It is clear from the above three steps, there is no abnormality. I.e. every thing looks good.

   

  But still when we try to install executor on the "grid node 1", it is not looking for qmaster at "master_node" instead executor is searching for the qmaster inside installation host i.e. in our case @ "grid_1".But the qmaster is running @ "master_node". Both the machines are networked on the same domain.

   

  So what are the problems / issue here?

   

  Kindly, help us to resolve this issue.

   

   

  -Chakravarthi

   

   

   

   

   

  ************************************************************************** 

  This email (including any attachments) is intended for the sole use of the intended recipient/s and may contain material that is CONFIDENTIAL AND PRIVATE COMPANY INFORMATION. Any review or reliance by others or copying or distribution or forwarding of any or all of the contents in this message is STRICTLY PROHIBITED. If you are not the intended recipient, please contact the sender by email and delete all copies; your cooperation in this regard is appreciated.

  **************************************************************************




More information about the gridengine-users mailing list