[GE users] sge_security errors

Paul Mitchell pmitchel at email.unc.edu
Fri Apr 8 17:48:22 BST 2005


On Wed, 6 Apr 2005, Ron Chen wrote:

> Seems like we need to replace krb5_context with:
>   krb5_init_context()
>
> Replacing kg_get_context() and the if statement right
> after it with:
>
>  krb5_init_context(&context);
>
> Of course we need to do some error checking (succ =
> 0), but at least you don't need to hack it to make it
> work.
>
> However, I haven't tested it, but if you can try it
> for me, then may be we can get it into cvs.
>

Hello Ron,
   It certainly compiles, thanks.  I'm getting a runtime error, and I need
to investigate where this is occuring. However, I'm stuck in seminars all
day today and won't be able to get to this until next week.

FTR, the error is:

get_cred -v sge
GSS-API error initializing context: Miscellaneous failure
GSS-API error initializing context: No credentials found with supported
encryption types

Paul

==============================================================================
	Paul Mitchell
	email: pmitchel at email.unc.edu
	phone: (919) 962-9778
	office: I have an office, room 14, Phillips Hall
==============================================================================



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list