[GE users] simple question

lukacm at pdx.edu lukacm at pdx.edu
Fri Apr 8 19:44:29 BST 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hello all,


today i remarked this: when i run mrbayse in parallel on let's say 6 queues, all
other queues (that are on the same computer as the ques in activity ) shows
activity:
----------------------------------------------------------------------------
compute-0-0          BICP  0/1       0.76     lx24-amd64
----------------------------------------------------------------------------
compute-0-1          BICP  0/1       0.74     lx24-amd64
----------------------------------------------------------------------------
compute-0-2          BICP  0/1       0.75     lx24-amd64
----------------------------------------------------------------------------
compute-0-3          BICP  0/1       0.74     lx24-amd64
----------------------------------------------------------------------------
compute-0-4          BICP  0/1       0.74     lx24-amd64
----------------------------------------------------------------------------
compute-0-5          BICP  0/1       0.75     lx24-amd64
----------------------------------------------------------------------------
compute-0-0.q        BCP   1/1       0.76     lx24-amd64
    431     0 mbpack.sh  submitter    r     04/08/2005 11:38:06 MASTER
            0 mbpack.sh  submitter    r     04/08/2005 11:38:06 SLAVE
----------------------------------------------------------------------------
compute-0-1.q        BCP   1/1       0.74     lx24-amd64
    431     0 mbpack.sh  submitter    r     04/08/2005 11:38:06 SLAVE
----------------------------------------------------------------------------
compute-0-2.q        BCP   1/1       0.75     lx24-amd64
    431     0 mbpack.sh  submitter    r     04/08/2005 11:38:06 SLAVE
----------------------------------------------------------------------------
compute-0-3.q        BCP   1/1       0.74     lx24-amd64
    431     0 mbpack.sh  submitter    r     04/08/2005 11:38:06 SLAVE
----------------------------------------------------------------------------
compute-0-4.q        BCP   1/1       0.74     lx24-amd64
    431     0 mbpack.sh  submitter    r     04/08/2005 11:38:06 SLAVE
----------------------------------------------------------------------------
compute-0-5.q        BCP   1/1       0.75     lx24-amd64
    431     0 mbpack.sh  submitter    r     04/08/2005 11:38:06 SLAVE
----------------------------------------------------------------------------

where compute-0-3.q is on the same machine as compute-0-3. Now, is this normal,
should it be liek this or is it the result of bad integration of SGE and the
pe?
The reason i am asking is that on other softwre let's say NAMD or AMBER onlythe
queues being used are showing the load being bigger than 0.


thanks

martin

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list