[GE users] Error while submitting C++ application

Reuti reuti at staff.uni-marburg.de
Mon Apr 11 10:59:53 BST 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Arati,

the program was compiled to run under Solaris? Then you might need to copy the 
libstdc++.so.2.10.0 and so on... stuff from the compile node to this one. You 
can check with "ldd add1" what libs the program in addition needs.

Cheers - Reuti


Quoting Arati Kadav <aratik at cse.iitk.ac.in>:

> Hello,
> I submit a script for a particular host that contains a C++ program. 
> however I get the following erroe:
> 
> .o :
> Warning: no access to tty; thus no job control in this shell...
> Sun Microsystems Inc.   SunOS 5.9       Generic May 2002
> Killed
> logout
> 
> 
> .e:
> ld.so.1: /WFE/testApps/bin/add1: fatal: libstdc++.so.2.10.0: open 
> failed: No such file or directory
> How to make it run?
> 
> Regards,
> Arati
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list